Forum OpenACS Q&A: Re: Photo Album

2: Re: Photo Album (response to 1)
Posted by Janine Ohmer on
Off the top of my head, I'd say either identify isn't in /usr/local/bin, in which case you need to change the ImageMagickPath package parameter, or your user doesn't have permission to run it in which case you need to fix it's permissions.

Post again if you need more explicit directions on how to do either of these things.

Only 6 minutes this time, by my clock! :)