Forum OpenACS Development: Re: Wimpy Point Package!

Collapse
9: Re: Wimpy Point Package! (response to 8)
Posted by Carl Robert Blesius on
Jim,

Rocael has fixed this problem and should be posting a new version of Wimpy Point shortly. I have been testing the newest beta (about 3 days old) and it is possible to add three new bullet items at a time. Rocael uploaded a patch if you can't wait a couple of days for the updated version.

Carl

Collapse
10: Re: Wimpy Point Package! (response to 9)
Posted by Jim Lynch on
Hi Carl; thanks for the reply.

And hi Rocael; nice work :) except, where do you post the
packages? On the main openacs cvs? Or where?

-Jim

Collapse
12: Re: Wimpy Point Package! (response to 10)
Posted by Jim Lynch on
OK, here I am replying to myself again :) I found the patch... the jist is I did get it going; nice work.

I was going to say the upgrade script doesn't work, but I can't say that definitively because I didn't do things in the right order. Here's what I did:

  • found the upgrade script
  • ran it
  • it did run without errors or warnings
  • I -thought- I was done (turns out this was wrong) so I tried it, and it failed
  • hmm, what to do? I guess I'll drop wp-slim data model and redo it (so: I gave no chance to the upgrade script)
  • tried it, -still- no go. sheesh! what could this be?
  • happened by the package manager... Bingo! there's a reload link! I reloaded, and thought different of it, so dropped data model, reloaded, restarted server.
  • made a new presentation, this time everything worked. Again, nice work.
  • -Jim