Forum OpenACS Q&A: Response to Name Change

4: Response to Name Change (response to 1)
Posted by Jerry Asher on
We might keep the "A" but change the meaning: "Architecture", or ?

Putting on my developer/orwell/steganography cap, well for sometime, I've been wanting to suggest we rid OpenACS 5 or 6 of the "ad_" functions, rename them to "acs_" (and maintain a compatibility layer until OpenACS 7.)