Forum .LRN Q&A: Support for pg 8.3 in .lrn 2.5

Request notifications

Hi all,

Next version of OpenACS (5.5) supports pg 8.3 so we should do the proper regarding .LRN.

It seems that imsld won't install correctly on pg 8.3 due to type casting.

Anybody has tested on pg 8.3 and can confirm if the rest of the packages install correctly?
(I have no 8.3 install available to test myself)