Forum OpenACS Q&A: Re: sec_read_security_info Error when upgrading

Posted by Andrew Piskorski on
Why are you "upgrading" to AOLserver 3.4.2 ? That version is extremely old, and is not and never was supported by OpenACS. Unless you have some sort of unusual special requirements you haven't mentioned, you should be using the latest AOLserver 4.0.x release, currently 4.0.10. You want the latest Tcl as well - 8.4.12 was just released a few days ago.

You might actually want to use the latest on the AOLserver 4.x branch from CVS, as if I remember correctly, some DNS related bugs introduced just before and then fixed after the release of 4.0.10, but they don't matter for many people anyway, so you might as well try 4.0.10 first.