Forum OpenACS Development: Re: xotcl-core required for oacs 5-9?

Posted by Benjamin Brink on
For the record, the problem appears to have been the existence of one unmounted xowiki instance. Deleting the xowiki instance and uninstalling xowiki and xotcl-core cleared the orphan data that caused the error.
Posted by Gustaf Neumann on
xotcl-core is not required for oacs-core.

Installed, but unmounted instances are sourced during startup into the blueprint, therefore you got the errors. I would not be surprised, when the package dependencies in the install/startup process do not handle unmounted instances sufficiently.