Forum OpenACS Q&A: Re: postgres 7.1.3 dying on RH 8.0

Posted by Roberto Mello on
You need some development libraries. Install the packages for libstdc++-dev.

3e2e5 is not sure to work with anything about 7.1. Although I've made it run on 7.2, but had to modify some things.

4.6 won't run with 7.3, you need 7.2 for that. 7.2.3 is the recommended version.

4.6.1 (which will be released in a few weeks, hopefully) looks like will support 7.3.1.