Forum OpenACS Q&A: Re: OpenACS 4.5 -> 4.6 upgrade breaks search

Posted by Andrew Piskorski on
Joel, that looks like bug 145, which is fixed in 4.6.1. The 4.6.1 beta is cvs tag "oacs-4-6-1-b1", or for the newest 4.6.x everything you could just use the 4.6 branch in general with "oacs-4-6", although that is of course a moving target. I recomend oacs-4-6-1-b1, as that should shortly become the 4.6.1 release.