Forum OpenACS Q&A: upgrade from 4.6.3 to 5.1.5

Posted by Pavel Boghita on
I've stumbled on installation of Aolserver 4. I've been through all the steps as per the installation docs. Everything seemed to have installed ok.
when testing the server as described
I get the following error:
./bin/nsd: error while loading shared libraries: cannot open shared object file: No such file of directory

I am running Debian3.0 with TCL8.4 installed from testing.

Any help is as usual very much appreciated.



Posted by Pavel Boghita on
after following instructions from here:

the initial problem has been fixed. However, now I get another one:

[16/Mar/2005:19:09:08][542.16384][-main-] Fatal: nsmain: proctl(PR_SET_DUMPABLE) failed: 'Invalid argument'

Posted by Pavel Boghita on
problem solved: n.b. stick to the documentation.

Previously I tried to get aolserver4.0.10 to work.... went back to v40r8 and all is well
Sorry for the clutter

Posted by Torben Brosten on

for aolserver 4.0.10, try:

There's been a change in the build parameters. AOLSERVER= instead of INST=