Search · Index

dotLRN Roadmap

Current Version: .LRN 2.9.0

  • .LRN 2.5.0:
    • Full accessibility
    • validated HTML for all packaged .LRN packages
  • .LRN 2.9.0:
    • Improved flexibility on package and installation management
    • Ability to install .LRN from existing OpenACS installations and via "install from repository"
    • thus no need to have only pre-packaged installations
    • Removed calls to deprecated code
  • .LRN 2.9.1:
    • Improved security: Content Security Policy (CSP) support
    • Improved theme-ability including theme switching (Bootstrap  theme in preparation)
    • Improved stability (various fixes in application packages)

Old Roadmap 

Previous Month April 2017
Sun Mon Tue Wed Thu Fri Sat
26 27 28 29 30 31 1
2 3 4 5 6 7 8
9 (3) 10 11 12 13 (11) 14 15
16 17 18 19 (30) 20 21 (4) 22
23 24 25 26 27 28 29
30 1 2 3 4 5 6

Popular tags

17 , 5.9.0 , 5.9.1 , ad_form , ADP , ajax , aolserver , asynchronous , bgdelivery , bootstrap , bugtracker , CentOS , COMET , CSP , CSRF , cvs , debian , emacs , fedora , FreeBSD , hstore , includelets , install , installation , installers , install-ns , javascript , libthread , linux , monitoring
No registered users in community xowiki
in last 30 minutes
Contributors

OpenACS.org