Forum OpenACS Q&A: Re: OpenACS is not working.

Posted by Gustaf Neumann on
There are known problems with aolserver and its modules in various Ubuntu versions (see e.g. [1]). The bug was recently fixed [2] in debian, but i am not sure how long this will take until this is contained in Ubuntu versions. You might consider to use the install scripts for OpenACS + NaviServer, which works for various Ubuntu versions.

best regards
-gustaf neumann


Posted by Mattia Righetti on
Looking at log files, I tried to repair where fatal errors occurred and it worked. Now the problem is another (I suppose). If I install packages from repository or from local, they work. But when I create a new one (from /acs-admin/apm for example) so I find the directory in packages (with inside sql, tcl and www subdirectories) then if I try to add this new application in the main page (/admin/applications/application-add) it returns this error: "We had a problem creating the application.".
In the log files seems all ok.
Perhaps with NaviServer I won't have this problem? Can I install NaviServer with apt-get?