Search · Index

.LRN Educational standards support

.LRN supports several educational standards in the following packages:

  • LORS: expands .LRN to incorporate IMS Metadata (IMS-MD 1.2.1) and IMS Content Packaging (IMS-CP 1.1.4) specifications as well as ADL SCORM extensions (SCORM 1.2).
  • Assessment: import IMS-QTI 1.2.1 zip files to create an assessment or export an assessment into IMS-QTI 1.2.1.
  • IMS-LD: plays IMS-LD units of learning (UoLs), and is integrated with ADL SCORM, IMS QTI and the .LRN forums. Information about the last stable release can be read in this link. The release was announced here.
  • IMS Enterprise: handle any IMS Enterprise v.1.1 XML document and reflect all the respective data into .LRN.

Both Assessment and LORS are part of dotLRN 2.2.0 and IMS-LD and IMS-Enterprise can be downloaded via the APM package manager.

Last modified: 2017-06-06 23:53:48.516768+02

previous November 2017
Sun Mon Tue Wed Thu Fri Sat
29 30 31 1 2 3 4
5 6 7 (1) 8 9 (1) 10 11
12 13 14 15 16 17 18
(2) 19 20 (1) 21 22 23 24 25
26 27 28 29 30 1 2

Popular tags

17 , 5.9.0 , 5.9.1 , ad_form , ADP , ajax , aolserver , asynchronous , bgdelivery , bootstrap , bugtracker , CentOS , COMET , CSP , CSRF , cvs , debian , emacs , engineering-standards , fedora , FreeBSD , guidelines , host-node-map , hstore , includelets , install , installation , installers , install-ns , javascript
No registered users in community xowiki
in last 30 minutes
Contributors

OpenACS.org